Error message showing up FTP publishing error

Asked By 30 points N/A Posted on -
qa-featured

I created a website and published it. delucalab.colostate.edu, it loaded properly. But after changing the home page browser title and filename title the webpage stopped loading properly. It showed up question marks in image place.

I then re-checked the files and all the codes. Everything was correct. My images were in jpeg format.

I checked the files names too, even though it was showing the problem. From then if I make any change to the site I get an error message showing up FTP publishing issues that read failed to create remote directory.

I upgraded to RW 5.0.2 to check whether it is the version causing any problem. but still no solution.

I have also upgraded all the third party plug-ins. Please share your suggestion to solve the issue.

FTP Publishing Error

Failed to create remote directory ‘page8/page9/DeLucaLab.html’

SHARE
Answered By 0 points N/A #152784

Error message showing up FTP publishing error

qa-featured

 

Just check, you are not using at the front or the end of site path, they should only be in between folder name in the middle.

There are few things that can be responsible for this, but if you have same setting working properly in the past, keychain would be a good choice. However,

– open keychain access, and with rapid waver shutdown,

– delete all records of your FTP login.  

-Then reboot Rapidweaver and put the details in again.

This will remove any corruption in the keychain and solve your problem. Let me know if it works…..thanks!!

Login/Register to Answer

Related Questions