Error message received while creating a Vault report through Vault Professional 2012

Asked By 60 points N/A Posted on -
qa-featured

Hi Experts,

While creating a Vault report through Vault Professional 2012 I received an error message. It indicates that it cannot generate the report from the template, as it is invalid. However, I copied it from the C: drive and while opening it found no problem. Have you any idea for the error message? I am using Windows 7 Service Pack 2 64-bit operating system.
 
Please help.
 
Thanks in advance.
 
Vault report error-Cannot generate report from the template
 
Error: Report Error 
 
Cannot generate report from the template. Please make sure your template is valid.
SHARE
Best Answer by Smith Thompson
Answered By 0 points N/A #131669

Error message received while creating a Vault report through Vault Professional 2012

qa-featured

Hi Abrianna,

Thanks for sharing your problem with us,  just try to launch Inventor application with Run as Administrator to run inventor follow the following step :

1.Click on start button, and navigate to Inventor.

2.Right click on the inventor and select run as administrator. UAC settings may prevent specifically running Inventor as Admin.

Other option is to try a repair install on Vault 2012 and Inventor 2011 on one PC where Datamapping is not working  to see if that helps.

Thanks.

 

Best Answer
Best Answer
Answered By 0 points N/A #131670

Error message received while creating a Vault report through Vault Professional 2012

qa-featured

If you are using a template to draw your report then make sure that your template is valid by checking the template files. You can also reinstall the template to make sure that it works perfectly. Remove the template and try to create the report and see that it allows you to do so then you will be sure about it that your template files are missing form software or there is some other related error.

 

Smith Thompson

Login/Register to Answer

Related Questions