Error loading in Custom UI XML when starting outlook

Asked By 40 points N/A Posted on -
qa-featured

Hello,

I get the following error message every time I start OUTLOOK or open an email message. The error says “Error Loading in Custom UI XML”. I have tried to install the program again but the error exists. Provide resolution to fix this error. Thanks in advance.

Error Loading in Custom UI XML:

Line: 1

Column: 79

Error code 0x80004005

Unknown Namespace: http://schemas.microsoft.com/office/2007/10/customui

Element: Custom UI

SHARE
Best Answer by Vega Wilken
Answered By 0 points N/A #187838

Error loading in Custom UI XML when starting outlook

qa-featured

Ensure outlook is in safe mode.

Press down the CRTL key and click outlook icon, ensure outlook is in safe mode. If you can work without any issue then the problem is due to an add-ins that you cannot open. Follow the following steps in order to disable add-ins in outlook.

Open outlook

Click on file – option- add-ins

Click on add-ins and uncheck add-ins, then click OK

Close and open outlook and check add-ins

Best Answer
Best Answer
Answered By 0 points N/A #187839

Error loading in Custom UI XML when starting outlook

qa-featured

Hi Ronald,

To the majority of OUTLOOK users are not experiencing such problem, I think any customization you may be done at the Ribbon. Fixing such error for any application of OFFICE 2010 follow the below steps:

  • Open the OPTIONS dialog
  • Click to the QUICK ACCESS TOOLBAR
  • Click to the RESET button and then click for RESET ALL CUSTOMIZATIONS
  • And finally RESTART the Application

If the said steps doesn't sufficient not to fix the problem, you may also check the below link to find help more

All the best

Login/Register to Answer

Related Questions