Error loading Collada from Lightwave 10

Asked By 10 points N/A Posted on -
qa-featured

Hi everybody,

I am attempting to apply a procedure 3D with the fresh exporter on Lightwave 10 and I receive the following errors however when I attempt to load the file:

TypeError: Error #1009: No se puede acceder a una propiedad o a un método de una referencia a un objeto nulo.
 at away3d.loaders::Collada/parseScene()
 at away3d.loaders::Collada/prepareData()
 at away3d.loaders::AbstractParser/parseGeometry()
 at away3d.loaders::Loader3D/loadTextures()
 at away3d.loaders::Loader3D/onGeometryComplete()
 at flash.events::EventDispatcher/dispatchEventFunction()
 at flash.events::EventDispatcher/dispatchEvent()
 at flash.net::URLLoader/onComplete()
TypeError: Error #1009: No se puede acceder a una propiedad o a un método de una referencia a un objeto nulo.
 at away3d.loaders::Collada/parseNext()
 at away3d.loaders::AbstractParser/update() 

I have uploaded here: theguaz.com/assets.zip file and the quality which I exercised I attempted to apply exported obj and 3ds on the other hand UV cords receive an error message.

Need help I do not have a wish to change the current package.

Thanks in advance.

SHARE
Answered By 0 points N/A #198582

Error loading Collada from Lightwave 10

qa-featured

Dear user,

Follow these steps for your guidance:

 

1. Firstly, make your model.
2. Now apply UV to your model, make sure your model has a unique name.
3. Click on Surface editor, use "default" for texture.  
4. Assign the textures in the surface editor.
5. Now, export the Collada in Layout. Type .dae at end of your file.
Hope this will help you.
Thank you.

Login/Register to Answer

Related Questions