Error installing software with PostgreSQL 9.1 and Stack Builder

Asked By 0 points N/A Posted on -
qa-featured

I used PostgreSQL 9.1 Server in my Windows XP computer.

It has the application Stack Builder option.

I got an error when trying to install additional software with Stack Builder 3.0.0.

I posted the screenshot of the error I am receiving.

Please send some help so I can fix the issue.

Thank you.

Stack Builder Error

Failed to open the application list:

http://www.postgresql.org/applications-v2.xml

Error: the URL specified could not be opened.

OK

SHARE
Answered By 563070 points N/A #124514

Error installing software with PostgreSQL 9.1 and Stack Builder

qa-featured

PostgreSQL 9.1.2 system requirements:

  • Windows Server 2003
  • Windows XP
  • Windows Vista
  • Windows Server 2008
  • Windows 7

This application is pretty much compatible with your operating system since you are using Windows XP. But the problem is Stack Builder can’t open the URL http://www.postgresql.org/applications-v2.xml when you are trying to install additional software. Check your computer if it has an active internet connection and it can directly connect to the internet using your internet browser that is currently installed on your desktop.

If you got a connection problem then just fix it so the application can continue on installing. But, on the other hand, if you can connect directly to the internet using your browser, check the settings of the software if it is allowed to connect to the internet or what internet connection setting it is using. Then try to continue installing it again.

You may also want to check your computer for any possible errors it might have. Use a disk utility application to check your system. If you don’t have one installed on your computer, you can use Windows’ disk check tool.

  1. Right-click drive C then select Properties.
  2. Click Tools tab.
  3. Click Check Now.
  4. Check Automatically fix file system errors then hit Start.

For a more effective diagnostic, install a disk utility application on your computer like Norton Utilities 15.0, for example.

Login/Register to Answer

Related Questions