Error in Installing reQall 1.2.0 for Outlook

Asked By 10 points N/A Posted on -
qa-featured

Hi experts! I recently tried to install reQall 1.2.0 for Outlook, but I received an error message saying that there is no supported version of Outlook (Outlook 2010 beta 32/64 bit, Outlook 2007, etc.) installed in my computer.

reQall for Outlook 1.2.0 Setup

No supported Outlook is installed

[Outlook 2010 (32/64 bit), 2007, 2003, 2002 or 2000] !

However, I already have Microsoft Outlook 2010 Beta installed and running on my computer.

What could be the problem?

Please help me out.

Thanks a lot in advance.

SHARE
Answered By 0 points N/A #99392

Error in Installing reQall 1.2.0 for Outlook

qa-featured

Well that basically means the reQall application does not support the beta version of Outlook 2010. If you can, try to get the full version of Outlook 2010. I don't think reQall supports 64 bit even. I haven't personally done it yet, but I know a few people having the same issues with reQall and 64 bit systems not just only because of Outlook. I believe that there already is a newer version of reQall, 4.0.4, if I'm not mistaken, so you may want to test that out. Newer versions usually resolve old bugs from older versions. Cheers! I hope that helps!

Login/Register to Answer

Related Questions