Error Installing Groovy Eclipse v 2.5 plug in , RAD 8.0.4

Asked By 10 points N/A Posted on -
qa-featured

Has anyone else experienced a “conflicting dependency” error while installing Groovy-Eclipse v 2.5 plug in?

I was trying to install the plug in to my RAD 8.0.4, but before it finishes I get this error:

 
The operation cannot be completed. See the details.
 
The error details can be seen in the picture above.
 
If anyone has any idea on how to deal with this, please help us out.
 
Thank you in advance.
SHARE
Answered By 0 points N/A #104015

Error Installing Groovy Eclipse v 2.5 plug in , RAD 8.0.4

qa-featured

 

The cause of this error to happen is because RAD facing abnormality which has interrupted the plug-ins. I hope this simple way given will help you to solve this issue.

Firstly , you need to install previous or older version of RAD which is compatible to Eclipse 3.6.2 or former. After you have completed the installation successfully,  then please proceed with Groovy-Eclipse installation process.

I hope the later installation works well. Finally, you are required to update your RAD.  This issue might occur when Rad has included its patch file into JDT which has caused Groovy-Eclipse patch file being withdrawn. However, in the case you first  install Groovy-Eclipse  , then you will be able to set up the patches of RAD.

Login/Register to Answer

Related Questions