Error installing Final Cut Studio and iLife on Leopard

Asked By 20 points N/A Posted on -
qa-featured

I had been using Tiger till some time back. However recently, I decided to upgrade my system to leopard.

Due to this reason, I decided to reinstall some of my previous applications. One of these applications included final cut pro.

However, the installation of final cut pro is giving me headaches.

I get the following error every time I try to install it:

Installation had errors

 

Install Final Cut Studio
Installation had errors
Install Failed
 
The source media you are installing from is damaged. Try installing from a different copy of the source media or contact the manufacturer for a replacement. 
 
Would anyone be kind enough to help me identify this problem? I would be highly grateful if someone's valuable suggestion helps me solve this problem. 
 
I would look forward to your positive suggestion.
SHARE
Best Answer by Chambers Paul
Best Answer
Best Answer
Answered By 0 points N/A #134601

Error installing Final Cut Studio and iLife on Leopard

qa-featured

If you are encountering difficulties installing the final cut pro for your leopard Operating system, you can separately install the Final Cut studio elements. Normally, the errors occur when installing the Final Cut Pro and Colors so you need to install the Motion Contents, Audio Contents, and DVD Studio Pro separately.

You can go to custom install and choose the installation option under installation types to accomplish this. 

Answered By 0 points N/A #134602

Error installing Final Cut Studio and iLife on Leopard

qa-featured

It says that the files are damaged so:

1. You can try to download upgrade version.
2. Make some free space in your computer and then try to install that again.
 
I think that will help you to install the software. Thank you.
Answered By 0 points N/A #197496

Error installing Final Cut Studio and iLife on Leopard

qa-featured

Hi,

I will help you to install Final Cut Pro and iLife in Mac OS X Leopard. Make sure that you are on the latest version i.e. 10.5.8. The picture shown says that, the disc from which you are trying to install is damaged or corrupted. You cannot install from this disc. Buy or download new discs of both the programs and try to install.

Login/Register to Answer

Related Questions