Error Installing ESRI ArcGIS Server Java Plug-in in Netbeans 7.x

Asked By 90 points N/A Posted on -
qa-featured

Hello TechyV buddies!
I am having some problems with my GIS. I have installed Netbeans 7.0.1 because I wanted to use ESRI ArcGIS Server java Web ADF Plug-in in it. However, after following the installation instruction, it failed to finish its installation because of this problem:

“Some plugins require plugin Editor Library to be installed. The plugin Editor Library is requested in version >= 1.9.22.1 (release version 1) but only 3.9.1.13.10 (of release version different from 1) was found. The following plugin is affected: **ESRI ArcGIS Java ADF web controls NetBeans Module.”

Can you tell me what was wrong with the installation that I have done? I am looking forward for a good solution to my problem. Thank you!

SHARE
Answered By 0 points N/A #148676

Error Installing ESRI ArcGIS Server Java Plug-in in Netbeans 7.x

qa-featured

Hello Winnie,

It seems like for GIS to work well, it requires a prerequisite application that you have not yet installed on your computer. The prerequisite application is the plugin editor library. Therefore to resolve the issue you will need to do the following:

  • Go to the control panel on your computer and see if the plugin editor library has been installed.
  • In case it is there, it must be an outdated version and that is why the GIS application cannot be able to detect it.
  • If the plugin is not there, you will need to go to the internet and download it, and then install in on your computer.
  • Thereafter you can proceed with the installation of the GIS application.

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions