Error Installing AVG 2012 free Edition

Asked By 0 points N/A Posted on -
qa-featured

Hello!

Has anyone been having problems installing AVG 2012 free edition?

I tried installing it, but a “connection failed” error keeps on popping up and the installer closes.

 So I tried installing the full version, but I still got a setup error with code:0xE001003D.  

AVG. .AntIvirus

Setup Error

Severity Error

Error code: 0xf00W03D

Error Message: Specified file was not found.

Additional Message: An internal MSI Engine error occurred.

Context: Gathering Custom oprion information

Go online to learn moreabout this issue

Save Log Exit

Can someone give me advice on how to fix this?

Thank you!

SHARE
Best Answer by Yolada Bron
Best Answer
Best Answer
Answered By 0 points N/A #161132

Error Installing AVG 2012 free Edition

qa-featured

The problem seems to be of an internet problem with the software. This system software that tries to remove viruses from your computer is not accepted by your machine.

 The reasons and possible solutions are shown below.

1. Try that the internet connection is not disconnected and is configured for the AVG software.

2. See that the link is not blocked with the firewall and the web shield has allowed access to the link.

3. See that any existing virus or malware is not blocking the program from its normal operation.

4. The copy of the software is obtained from a trust worthy source.

5. Compatibility issues with minimum system requirements.

 

Answered By 0 points N/A #161133

Error Installing AVG 2012 free Edition

qa-featured

 

Hello there,

 

My analysis is that when trying to launch the setup, the installation fails because of firewall issues. AVG is a trusted software so you will have no problem installing it. Perhaps this was a work of another program or another security product.

 

When you want to install AVG, first remove your previous antivirus software. Uninstall it completely and then clean the registry with tools like CCleaner.

 

Now try to launch the AVG installer, see if it works now.

 

Hope this will help.

Login/Register to Answer

Related Questions