Error in the installation of Logos 4

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I was installing Logos 4, and while I was installing I received the error message which is shown below.

I have searched through other forums on this topic, but none of them was helpful.

My OS is Windows 7 Pro 32bit with Intel Core Duo 2.8GHz – 4GB RAM. I really need to get this solved as soon as possible because I use it to work.

Thank you.

 

Logos 4 Prerequisites: An error occurred during the installation of assembly. 'Microsoft.VC90.CRT.version-''9.0.30729.5570''.publicKey Token-''1fc8b3b9a1e018e3b''.processorArchitecture-''x86''.type-''win32''.

Please refer to Help and Support for more information. HRESULT: 0x8000736FD.

SHARE
Answered By 0 points N/A #140429

Error in the installation of Logos 4

qa-featured

Dear Carolfhughes, I have read your query.

 

To resolve this issue, please follow these steps:

 

·         Have you previous version installed and want to install new one? If that’s the case then you need to clean uninstall your previous version, then you will be able to install it.

·         You can check if you installed failed system updates? To verify this, go to windows updates from control panel. View history and verify the status if there is any failed update installed. If so, then uninstall it, and reset windows update components. Now you can install previously failed updates. It may resolve your problem.

·         Try recovering data from bad sectors with the help of fixit, it may also help.

·         Try disabling your antivirus software as it may be reason for conflict.

·         Try scanning and fixing system files with System File Checker.

·         Try starting Trustedinstaller Service.

·         Try installing Microsoft Visual C++ 2005 service pack 1 or later.

 

I hope it helped.

Login/Register to Answer

Related Questions