Error with Igburn software, has anybody of you encountered such a problem?

Asked By 120 points N/A Posted on -
qa-featured

Hello everyone,

I wanted to burn a disc so I installed Nero.

I wrote the disc in this software without the disc closed, but today I started with this great software imgburn with the disc closed.

Whenever I try to do so an error pops up

 

Error:
I/O Error! Device:[0:0:0] Optiarc DVD RW AD-7260S 1.03(F:)(SATA) ScsiStatus:0x02 Interpretation:Check Condition CDB:5B00 05 00 00 00 00 00 00 00 Interpretation:Close Track/Session Sense Area:70 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 C0 00 04 Interpretation:Invalid Field in CDB
Has anybody of you encountered such a problem?
 
Do help me find a solution to this query. 
Thanks in advance
Baba
SHARE
Answered By 0 points N/A #86007

Error with Igburn software, has anybody of you encountered such a problem?

qa-featured

Hi Baba, this is a common error when the user is trying to read or write from disc, drive or portable media device. I/O error means input and output error. It has lot of causes, it might involve the card itself, or the card reader you are using, it could be the driver, and windows can not read the data on a storage device or it could be the file system is damaged.  Follow these steps:

1. Start Menu and then click "my computer"

2. Manage Menu option and click device manager beneath the computer management window

3. Select the Menu icon IDE ATA/ATAPI controller's display

4. Right click the channel that is throwing the I/O device error, if you cannot determined which IDE select the secondary IDE

5. Select properties by opening the advanced settings menu tab

6. Select PIO located on the transfer mode

7. Click OK and exit the configuration windows and on the transfer box select PIO and click OK  and exit all windows

8. Restart the computer

9. If the device or drive does not work after restart, then change Device 0 back to DMA and repeat the process for primary IDE.

Login/Register to Answer

Related Questions