Error on filters after update to version 4.0

Asked By 10 points N/A Posted on -
qa-featured

 

Hello,

I am familiar with Linux environment and I got the following error message when I updated to version 4.0. I tried to reinstalled but still found the same error. Any help would be appreciated.

Thanks.

 

 

 

Error

Sorry, manage sieve filtering not supported on imap.googlemail.com using port 2000

SHARE
Best Answer by Jed Calpable
Best Answer
Best Answer
Answered By 0 points N/A #182422

Error on filters after update to version 4.0

qa-featured

The error that you have pertaining to the incoming and/or outgoing mail server that your mail client is using. Based on the error message, the port number of either the incoming or downloading servers (or both) has to be changed to the appropriate port. Alternatively, you can set your mail client to use a POP server instead.

Answered By 0 points N/A #182423

Error on filters after update to version 4.0

qa-featured

Just make sure to resolve the issue that you are using an execis compatible runtime in production. You are deploying to Linux Operating System so you should have node.js installed in production and you should be fine.

You must restart the application after updating to version 4.0. It would probably fix the issue that the errors on filters would not appear again after restarting. Feel free to share any issue. Thanks!

Login/Register to Answer

Related Questions