avatar

Error Due To Software Change In Configmgr 2012 Rc2

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am presently working on ConfigMgr 2012 RC2. I want to install an App-V package to a client.

Whenever I try to establish this connection, it does not succeed. I have tried to do this a lot of times, but I fail.

In trying to do so I always see an error window pop up on my screen which is given below:

Error:
Unable to make changes to your software
There was a problem applying changes to the software.You can try again.Or,if the problem continues the information that is shown in the following section can assist your help desk in troubleshooting.
Click OK to return to software Center.
More information The software change returned error code 0x87D01281(-2016406911).
 
The error code is  0x87D01281 (-2016406911)
Can anybody help me in this matter? I'll be highly grateful.
Looking forward to your replies
 
Regards
 
Tom
SHARE
avatar
Best Answer by Franks good
Answered By 0 points N/A #84713
qa-featured

The cause of this problem is that you may be using an incorrect version of App-V client. The version that is supported is App-V 4.6 with Service Pack 1. Try re-installing with the correct version then try again.

Best Answer
Best Answer
Answered By 0 points N/A #84714
qa-featured

This is called “The software change returned error code 0x87D01281 (-2016406911). You can find this line in the AppEnforce.log on the computer where you’re installing the App-V package..

<![LOG[+++ Starting Install enforcement for App DT "Adb_94 – Microsoft Application Virtualization" ApplicationDeliveryType – ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, Revision – 3, ContentPath – C:Windowsccmcache2, Execution Context – Any]LOG]!><time="18:15:36.516-480" date="03-06-2012" component="AppEnforce" context="" type="1" thread="1824" file="appprovider.cpp:1624">
<![LOG[    A user is logged on to the system.]LOG]!><time="18:15:36.519-480" date="03-06-2012" component="AppEnforce" context="" type="1" thread="1824" file="appprovider.cpp:1999">
<![LOG[    Performing detection of app deployment type Adb_94 – Microsoft Application Virtualization(ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, revision 3) for user.]LOG]!><time="18:15:36.520-480" date="03-06-2012" component="AppEnforce" context="" type="1" thread="1824" file="appprovider.cpp:2064">
<![LOG[Installing AppV app (DTId = ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, Revision = 3)]LOG]!><time="18:15:36.540-480" date="03-06-2012" component="AppEnforce" context="" type="1" thread="1824" file="appvhandler.cpp:778">
<![LOG[The installed AppV version [4.6.0.20200] cannot be used with this version of ConfigMgr.]LOG]!><time="18:15:36.542-480" date="03-06-2012" component="AppEnforce" context="" type="2" thread="1824" file="appvhelperutils.cpp:382">
<![LOG[A supported AppV client is not installed]LOG]!><time="18:15:36.542-480" date="03-06-2012" component="AppEnforce" context="" type="3" thread="1824" file="appvhelperutils.cpp:411">
<![LOG[A supported AppV client is not installed. The AppV package cannot be installed. ]LOG]!><time="18:15:36.542-480" date="03-06-2012" component="AppEnforce" context="" type="3" thread="1824" file="appvhandler.cpp:1127">
<![LOG[++++++ App enforcement completed (0 seconds) for App DT "Adb_94 – Microsoft Application Virtualization" [ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4], Revision: 3, User SID: S-1-5-21-3337967070-97486510-683070264-1117] ++++++]LOG]!><time="18:15:36.543-480" date="03-06-2012" component="AppEnforce" context="" type="1" thread="1824" file="appprovider.cpp:2345">

This is the cause of you problem and it means that your using the wrong version of App-V client. The version that is supported is App-V 4.6 with Service Pack 1. So you should try re-installing with the correct version then try again. I am your problem will be solved after this.

Answered By 0 points N/A #84715
qa-featured

If you use an incorrect version of App-V client you will face this issue. Don’t worry to solve this issue have many way.  There is another Techyv pot where you will get more way to solve this problem.

Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

Login/Register to Answer

Related Questions