Error Dependency is not satisfiable occurred

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I get the following error message when I try to install the new packages under Linux Operating System. I am unable to resolve this annoying error message. Can anyone provide me the possible solutions to fix this problem? I would be grateful to you. Thanks in advance.

Package: insnc-beta-xfce

Status: Error: Dependency is not satisfiable:

thunarx-python

Insync for Desktop Linux – (beta15) – xfce

SHARE
Answered By 0 points N/A #175895

Error Dependency is not satisfiable occurred

qa-featured

Hi.

Firs it would be great to know what Linux based operating system you have. Linux is kernel and Linux together with GNU packages makes an Linux distribution and Linux distribution is an operating system. There are many of them and only 8 are main operating systems. Form your screenshoot i presume you have Ubuntu. To solve this problem make sure you are connected to internet. Debians ( and also Ubuntus ) package manager is an second generation package manager. Their characteristics is that they search for dependencies. In other case you will have to download and compile the by hand. If you are connected to internet, go to System->Administration->Synaptics and update your dependencies. You need libnss3-1d eater updated or installed. Also install all important updates for Ubuntu and if offered upgrade to newer version. Latest supported version is 12.04. So make sure you have all needed updates before installing new software. Old libs can cause errors.

Queen Norman

Login/Register to Answer

Related Questions