Error in CRM 2011 Outlook Client

Asked By 30 points N/A Posted on -
qa-featured

Hello,

I have been efficiently working away for the past months in my new work in preparation for a big CRM4 to CRM2011 upgrade. We have had our reasonable share in concerns all through the process, there will be a hardly any more blog posts impending, yet this latest post I thought was of significance noting.

I have just drawn closer in a problem in CRM Outlook client with views that are pinned that I was capable to fix and deliberated the answer might aid other people if they encounter the same issue.

I am not certain, however, what necessary actions the user took though they were checking pinned views on a unit in the CRM Outlook client when they were not able to get admittance on the unit any longer. Closing and opening again MS Outlook did not resolve the issue, reconfiguring the Outlook client did not resolve it as well. Other units could be accessed rightly.

This is how Outlook appeared:

Retrieval of a page from CRM server failed due to an error

With Tracing allowed on the client machine, the subsequent error message showed in the Application event log:

Fault bucket , type 0
Event Name: CRMmanaged
Response: Not available Cab Id: 0
Problem signature:
P1: 5.0.9690.1992
P2: OUTLOOK
P3: Microsoft.Crm
P4: Unrecognized Guid format.;Hash=’-656984235′

SHARE
Answered By 0 points N/A #148994

Error in CRM 2011 Outlook Client

qa-featured
Hi there Jhonny Jack,
 
You are facing two different problems here. Try the following steps to fix the problem:
 
The first issue is caused by cached user configuration, so you will have to re-configure your user account to force a refresh of the settings. The easiest way to do so is to back up your data, to delete the user and set it up from the scratch.
 
The second issue is caused by not having Default Public View set. To fix that open the Customization section, choose Customize the system – Entities and select the problematic one. Then choose Views – Select a public view – Go to more actions and set it as a Default Public View. 

Login/Register to Answer

Related Questions