Error code 0x800ccc90 on Outlook Express when accessing email using iPad

Asked By 0 points N/A Posted on -
qa-featured

I use Outlook Express 6 on a PC (Windows XP SP3) to access the Email (POP3), to work normally.

When I access the Email (POP3) through the iPad the Outlook Express on the PC will pop up warning error code 0x800ccc90.

But if iPad is off Outlook Express to work normally again.

Problems will occur if Outlook Express was working and at the same time accessing email using the iPad

How to solve this conflict problem ?

There was a problem logging onto your mail server. Your Password was rejected. Account 'mail.comcast.net', Server: 'mail.comcast.net', Protocol; POP3, Server Response: '-ERR login failed', Port 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

SHARE
Best Answer by bernard dross
Best Answer
Best Answer
Answered By 0 points N/A #84192

Error code 0x800ccc90 on Outlook Express when accessing email using iPad

qa-featured

There are several reasons for the occurrence of this error. Some of them are: your email settings are incorrect; your account settings are corrupted and incorrect settings on antivirus. I will tell you that how to get rid of these errors in just five minutes. Just follow the given steps and you will never see this error again.

1.      Go to the tools in MS outlook and click on Accounts. Several options will appear here.

2.      Select any mail account and here select the Clear Text Option.

And that’s all. You are done here. Hope your problem will be solved.

Answered By 562865 points N/A #84193

Error code 0x800ccc90 on Outlook Express when accessing email using iPad

qa-featured

Different ISP uses different settings on email client, some uses authentication when sending and some not. This ensure that the email sent out is secured while it passes the ISP's server. If you are subscribed to Verizon DSL, they uses authentication for sending. So, the box has to be check. While if you are subscribed to Road Runner, Time Warner Cable then you don't need to authenticate the when sending email. Email is already secured if you are using their Internet Server, that's for sure.

Her'es the resolution related to error 0x800CCC90

Open Outlook Express, go to Tools menu
Click Accounts
This open server tabs
Highlight the mail account and click properties button
This Open the General tab and go to Servers
Uncheck the on Log-on using Secure Password Authentication

Once the box is uncheck, what this do is it won't authenticate the email while you are using their Internet server.

Login/Register to Answer

Related Questions