Error code: 0x80040606 while running video effects

Asked By 0 points N/A Posted on -
qa-featured

Hello

I apologize that this is the same thread but I have been annoying through these threads for a few hours but still cannot get an answer.

Problem is: When I am running any video effects I find Error code = 0x80040606

I also got a trouble where the capture screen displayed up with four black and white pictures but all now and then flashed to the right color picture. 

I solved this trouble by disabling Directdraw (in dxdiag). So slowly I am getting there.

Now I need to get this problem solved.

I have reinstalled/rebooted two times.

Please help me to solve this.

I loved to see my whanau (family) who lived in another side of the earth.

SHARE
Answered By 0 points N/A #98194

Error code: 0x80040606 while running video effects

qa-featured

Dear Scowle,

I am composing the resolution based on the assumption that you are using Logitech camera.

Please ignore if my assumptions are false.

This is seemingly known issue with Logitech.

Please follow the below mentioned steps and let me know the outcome.

  1. Ensure that QuickCam Version 11.0.0.1218 is installed
  2. Copy the content of C:Program FilesCommon FilesLogiShrd to C:Program FilesCommon FilesLogitech
  3. Go to start > run > type appwiz.cpl to launch the Add/Remove Programs and uninstall Logitech QuickCam Version 11.0.0.1218, and the QuickCam Drivers
  4. Restart the windows
  5. Reinstall QuickCam Version 11.0.0.1218

 Alternative instead of uninstalling the software, you can also try to repair the software from the Add/Remove program.

Login/Register to Answer

Related Questions