Error on Certificate: Laptop Can’t Connect wirelessly

Asked By 7060 points N/A Posted on -
qa-featured

Hi experts,

My Windows XP service pack 2 laptop, doesn't connect to the network anymore wirelessly, right after I changed the security mode of my wireless router from WAP to WEP.

I'm getting this error message, "Windows was unable to find a certificate to log you on to this network.

Please help.

Thanks.

SHARE
Best Answer by Nik Smith
Best Answer
Best Answer
Answered By 0 points N/A #79339

Error on Certificate: Laptop Can’t Connect wirelessly

qa-featured

Hi,

 Your problem may have occurred due to many reasons, I'll tell you about the most common causes and their solution.

This might be because you are running IEEE 802.1x authentication, but are not actually in a 802.1x (EAP) environment.

So, go to start > Programs > Accessories > Communications > Network Connections

Right click on your Connection > Properties, then uncheck IEEE 802.1x authentication for this network.

Restart.

Check if your ISP IT engineer has not installed an SSL program, that limits changes made to Router and stops from extra connections.

If he has done so, uninstall it. 

Restart your computer and try connecting to Router.

Answered By 0 points N/A #79340

Error on Certificate: Laptop Can’t Connect wirelessly

qa-featured

Hi,

Good day, I read your issue about your wireless network connection.  To fix this problem these are the steps to be followed.

1. Go to start menu and go to control panel and find Administrative tools.
2. Find and click services, and you will see the “Services(Local)”.
3. Just go to the lowest and find “Wireless  Zero Configuration and right click ; if the service is “Automatic”,  just click “Start”. Then right click again and go to “Properties”.
4. Set the startup type to “Automatic”.
5. APPLY and OK.
6. Close out the services and go back to the control panel . Find “network connection”  and find your  “Wireless Network Connection”.
7. Right click on it and set it to “Enabled”. Right click on it, just go properties to the “Wireless Network Connection”.
8. Check the “Use Windows to Configure your  Wireless setting”.  Click OK and its well done.

I hope these steps will help you.  

Good luck and you can do it.

Regards,

Shenna22

Answered By 0 points N/A #79341

Error on Certificate: Laptop Can’t Connect wirelessly

qa-featured

Hi,

This is pretty common issue when changes are made, then Internet won't work after. WPA and WEP uses similar level of security but the only difference are its format and functions.

WPA mostly used by numbers of subscriber if they have printers and other devices such as smart phones, because this requires encryption code that is compatible with those devices.

WEP often used by customers including me because this can be easily customized and you have number of options to set as WEP. It has 4 keys that you can set-up, select and you can set-up WEP up to that numbers, used as alternate keys.

To fix the error code you mention, here's how it works. Instructions below are easy to follow;

* Check for wireless switch, make sure its enabled


* If not, go to Start, Run and type services.msc
* Scroll down to the bottom and double click Wireless Zero configuration
* This has to be started, click on start the service


* Once started, go to your Wireless Area Network
* Start, Control Panel, Network Connections
* Right click Wireless Area Network and left click Properties
* Click on Wireless Network tab, put a check on "Use this Windows to Configure Wireless"


* Remove the existing Network Name or SSID created so it won't confused what network to connect
* Go to Start, Control Panel, Add wireless Network Connections
* Delete the existing SSID and recreate
* Set-up your own Network Name, SSID and type WPA encryption

There you are, everything is all set.

This should let you connect to the Internet wirelessly. 

Login/Register to Answer

Related Questions