Error in burning on ITunes in iMac

Asked By 0 points N/A Posted on -
qa-featured

 

Hello experts,

About a week ago, I wasn’t able to completely burn a CD-R on iTunes. I only succeeded to burn two out of 15 attempts. The error message appearing was "Attempt to burn a disc failed. Burn failed due to a medium write error." There has not been such a problem since I bought this Mac, which was a little before three years ago (off warranty).

I have Sony CD-R's and have tried to use several speeds such as 2X and 4X. I didn’t face any problems until last week using similar Sony CD-R's.

I am using iMac 27 OS X 10.5.8 with 2.4 GHz Intel Core 2 Duo. The SuperDrive is OPTIARC DVD RW AD-5630A.

Other information that might be useful:
iMac 24 intel
Mac OS X (10.5.8)

Thanks for help.

SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 560710 points N/A #93814

Error in burning on ITunes in iMac

qa-featured

Usually, in Mac OS, when you encounter a fail attempt in burning a CD-R you may want to check or examine the disc for any scratches it might have. Most of the time when a disc has a scratch even if how small or short it is, the burning process suddenly aborts because of a “medium write error”. But when you said that you already had 15 attempts to burn a disc and only succeeded twice, I’m not sure if the problem is still with the disc. It’s not possible that all of the 13 discs out of 15 have tiny scratches in the surface. And since your machine is already 3 years old, I think your optical drive is about to give in. Electronic devices are really unpredictable you know.

If ever you still encounter that same problem when burning discs, try to consider replacing the DVD writer so you will stop wasting some CD-R’s or DVD-R’s.

Answered By 0 points N/A #93815

Error in burning on ITunes in iMac

qa-featured

Hello Elicole,

Could you please try this:

  • Open System Preferences, and then click on "International".
  • Under "Languages", drag any of the other languages to the top, and then drag English back to the top.
  • After that set "Order for sorted lists" to English, and then set "Word Break" to English.
  • After that close System Preferences and the  restart the computer.

Regards,

Carl

 

Login/Register to Answer

Related Questions