Error box shown while installing moodle 2.2.1

Asked By 30 points N/A Posted on -
qa-featured

Hi!

I have just got moodle 2.2.1 and I am attempting to install it, but the following error message appears.

Coding error detected, it must be fixed by a programmer: moodle_database::get_in_or_equal() does not accept empty arrays

I don’t know what is going on. I’ve used xampp and I’ve installed moodle in the past with no trouble.

Advice would be appreciated.

Thank you.

SHARE
Best Answer by Bett Salvandor
Answered By 0 points N/A #153067

Error box shown while installing moodle 2.2.1

qa-featured

Hey first insert windows 7 disc then restart the pc.when it will going to be start continuously press del button then a box will appear, go to settings and change 1st bootable device to cd rom. Then again restart it. Now it will read your win7 disc.now install windows 7 and enjoy

Best Answer
Best Answer
Answered By 0 points N/A #153066

Error box shown while installing moodle 2.2.1

qa-featured

The MySQL user "all" has reached the present value of 100 in the "max_questions" sources. This is not restricted to Moodle only. It occurs when hosting remotely with such applications like WordPress, VBulletin and more. MySQL can supervise the resource when using it. This will let the ISP to sustain a record of queries that your site is utilizing. On shared hosts, this can be employ to put a limitation on the max number of the queries on each domain. This will lessen the server issues.

Try to call your hosting provider and ask if they can expand the max_questions limit. You can also ask if they can upgrade your current service to something else.

It seems that this is limited to the MySQL user table. If you have the access to MySQL Database, then you can try this code:

User is the one that will have access or communicate with MySQL, wherein 0 is unlimited.

Thanks

Bett

Login/Register to Answer

Related Questions