Error in Avast! Engine: Invalid Arguments

Asked By 0 points N/A Posted on -
qa-featured

Hi! I have Ubuntu 9.10 32-Bit as my Operating System. I am curious about Avast! issue. An error message is telling me this: “Error occurred in Avast! Engine: Invalid Arguments. ” My Avast! is newly installed and I haven’t used it yet because I am encountering this error. I’m wondering whether I did something wrong in the installation process. I am hoping to get some informative responses from here.

Thank you very much.

SHARE
Best Answer by Crawly math
Best Answer
Best Answer
Answered By 0 points N/A #101905

Error in Avast! Engine: Invalid Arguments

qa-featured

To run Avast you need:

a) Any Linux or Linux like operating system with x86 or 32 bit Platform.

b) GLIBC version 2.1 or higher

c) pthreads libraries installed

d) 486 processor (Pentium level processor or higher recommended)

e) Minimum RAM 32 to 64 MB

f) Valid license key (available when registration is complete).

 

Solution 1:

Please check that the GLIBC & pthreads libraries are installed or not.

 

Solution 2:

The Avast works fine with Ubuntu 10+, so you can try installing the Ubuntu 10+version and then install the Avast antivirus.

 

Regards

 

Crawly Math

Answered By 0 points N/A #101906

Error in Avast! Engine: Invalid Arguments

qa-featured

Thanks! That is just a relief, I upgrade my Ubuntu from 9.10 to Ubuntu 10. And as you have said it worked. My anti-virus runs perfectly otherwise my pc will be infected. Thanks again.

Login/Register to Answer

Related Questions