Error in ‘Add New Image/Objects’ in Catalog Plug-in

Asked By 10 points N/A Posted on -
qa-featured

Hey there,

I just installed the Catalog Plugin and after clicking the "add new image/objects", I received an error pop up message that says, "[object Object]".

When I click "Ok", the status bar below says, "NaN%" and no object/catalog item is created.

What do I need to do to get rid of this? 

Thank you for your reply.

SHARE
Answered By 0 points N/A #94065

Error in ‘Add New Image/Objects’ in Catalog Plug-in

qa-featured

Hi

This error is supposed due to the following possibilities:

1. The image you are saying might have the large image size then the option available on the server you are putting.

2. The image you are putting has the big name therefore it might not able to work. This is because as you have written the name of the image it is too long it might create the problem so you should check this out and rename the image file and put the small name on the back end where from you are taking this image in your database.

3. The image is of the type that it cannot appear on the site, may the extension of the image is not supported by the database or the server or the backend of the site.

4. The image file may be corrupted find and replace the image file once and then maybe it will work properly but do this after checking all the above options. These are the options check out these and match with the image file and make it confirm that you have done all these steps do one by one step and after each step check out that the image file appears properly or not.

Login/Register to Answer

Related Questions