Error in Activating Windows XP machine.

Asked By 0 points N/A Posted on -
qa-featured

I want to activate my Windows XP machine, so I go to Start menu and Click on "Activate Windows" but instead I got this error message.

"Activate Windows cannot run because local scripting has been disabled on this computer. Scripting may have been disabled for virus prevention or as a security measure. Once local scripting has been enabled, run Activate Windows again."

I ask from my friend and he told me to activate it by typing this " oobe/msoobe/a " (without the double quotation) from the Start Menu dialog but I get the same error.

SHARE
Best Answer by enlighted
Best Answer
Best Answer
Answered By 0 points N/A #86845

Error in Activating Windows XP machine.

qa-featured

This problem may occur when the scripting is disabled in the register.

To resolve this problem, follow these steps to enable scripting:

  • Click Start>Click Run >Type regedit  and then Click OK.
  • Locate and then put the following registry subkey.

                    HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionInternet SettingsZones

  • In the right pane double click 1400, type 0 in the value data box and then Click OK.
  • In the same registry subkey look for a SECURITY_HKML_ONLY entry. If this entry is present and has a value  follow these steps:

                         In the right pane type SECURITY_HKML_ONLY type 0 in the value data box, and then click OK.

                         Exit registry Editor.

When you finish these steps try to activate Windows again.

Answered By 0 points N/A #86846

Error in Activating Windows XP machine.

qa-featured

Hey Edwin,

This error appears when active scripting is disabled in your machine due to security issues. It is required to enable for the activation process and wizard to continue. This requires special registry keys to be modified, so be careful when dealing with the registry. Navigate to Start>Run and type regedit and click OK.

Expand the registry editor and locate the following place using manual or Find option.HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionInternetsettingsZone.Select the registry Key and se its value 1400 to 0.Esure that Security_HKLM_only is enabled.

Close registry editor and exit. If you got any Antivirus software disable it before starting the activation process. Also close any system related software and see what happens.

Login/Register to Answer

Related Questions