Error on activating automatic out-of-office reply

Asked By 70 points N/A Posted on -
qa-featured

My company is upgrading to Exchange 2010 from Exchange 2003. For now I have transferred myself ahead of them to Outlook 2010 and do some testing. In the process of testing it, there were no problems in sending and receiving emails. However, I received the following error message when I tried to activate the automatic out-of-office reply. The error is stating: Your automatic reply settings cannot be displayed because the server is currently unavailable. 

 

Try again later. I went through the terminal server to use Outlook 2002 to verify the out-of-office information and was able to do so. The new server has not been modified yet but can be viewed and the company has not yet obtained the license for using it commercially. The company is using a certificate that was automatically generated by Exchange after its installation. After some time, SP1 was installed and the Auto Discover Virtual Directory was reset. A certificate warning during the Outlook start up regarding the local DNS entry for

autodiscover.domain.co.uk

does not appear anymore after the SP1 installation. I ran a test email auto configuration and passed. The out-of-office notification, however, is still sending the same error message as before.  

In addition, the following message is received when attempting to access automatic replies from the Outlook Web Access (OWA): The Service is temporarily unavailable. Please try again in a few minutes. I attempted to create another user on the new Exchange 2010 to connect through OWA with the same error messages coming up. Please help.

SHARE
Best Answer by Matt Tiger
Best Answer
Best Answer
Answered By 0 points N/A #96744

Error on activating automatic out-of-office reply

qa-featured

 

Hi there,

So you got problem with Microsoft outlook 2010, as you’ve said before you did upgrade Microsoft outlook 2003 to Microsoft outlook 2010. In this case most of the time this will be encounter. this are the result of upgrading of software. In my advice just follow this steps: start windows explorer click tools and then folder option click view on hidden files and folder click show hidden files and folder click ok. Second in the search control panel search for mail then click mail click data files click personal folder then click ok and then close. Then for the last step click start program files/Microsoft office/office 14/start search. Click ok. Then double click SCANPST.EXE If showed.

Hope this will help you

Matt Tiger.

Answered By 0 points N/A #96745

Error on activating automatic out-of-office reply

qa-featured

The error might be happening because of the following reasons:

  • The copy of ms exchange 2010 that you are using has not been licensed as you have already stated in the question, and the out of office reply may be works only for the licensed version of ms exchange 2010. Therefore you will need to obtain the license and register the application for you to use the out of office service.
  • You have not configured the ms exchange 2010 yet so that you can use the out of office service. It seems that the application cannot even communicate with the server and that is why it keeps displaying the 'server not available' error message, and therefore you will need to configure the ms exchange for it to be able to communicate with the server.

Regards
Thompson Locker

 

Login/Register to Answer

Related Questions