Error 80488D: Could Not Connect to Windows Live and Yahoo Messenger

Asked By 10 points N/A Posted on -
qa-featured

I installed Windows XP Professional Service Pack 3. I keep my system up to date so I installed Internet Explorer Version 9 and updated my Norton antivirus as well. After updating almost everything, I could not access my Windows Live Messenger and Yahoo Messenger. It is giving me an error message that says: “You cannot connect to Windows Live Messenger because the service is temporarily unavailable. Error 80488D.” I don’t know what is wrong with the two and I cannot access my emails too. But when I tried to use other browser such as Opera 11.60, everything works well. How can I fix this?

SHARE
Best Answer by Allen Kenneth
Answered By 0 points N/A #110798

Error 80488D: Could Not Connect to Windows Live and Yahoo Messenger

qa-featured

Thank you for your question.You have a problem with your registry settings in OS. It is a run time error. It may be your computer is infected by SubSeven Trojan virus. It conflict the other application to run.

These kinds of problem are occurring by breaking installation or uninstall a program. So to get rid of this problem you need to reboot your system. Because the Windows Firewall system cannot able to locate this problem.

 

Best Answer
Best Answer
Answered By 0 points N/A #110800

Error 80488D: Could Not Connect to Windows Live and Yahoo Messenger

qa-featured

Hello Maggie,

Possible reasons for this issue are
  1. Your system clock. It may be showing an incorrect time –  or date! (Wrong time is the most known reason for this error).
  2. Incorrect Proxy Settings for Internet Explorer.
  3. Problems with your firewall 
  4. Errors with softpub.dll
 
Known solutions you can use.
  • Open Internet Explorer, click Tools & go to Internet Options.
    From there, go to the Connections tab. Click LAN Setting. Uncheck the option "Use a proxy server for your LAN" Finally tick 'Automatically detect settings'.
     
  • Register softpub.dll.
    Go to Start menu, click Run, type regsvr32 softpub.dll and Restart MSN Messenger. 
     
  • Logon as the local administrator and set the system to the correct date and time. 
     
  • Temporally turn off the firewall. Check the firewall settings such as Norton's  "Block access to secure sites".  If this fixes the problem, make certain that Microsoft's Live Messenger is allowed to gain full access through your firewall. 
     
  • If you use Internet Explorer 8.0, check its SSL Settings. In the advanced Internet options, go to security section and tick 'Use ssl 2.0'.
     
  • A simplest way of curing this error is to unplug, or restart your modem. This is practically very effective for cable modems.Also try uninstalling the current version and re-installing the latest version of Windows Live Messenger

Hope this will help you! 
 

 

Login/Register to Answer

Related Questions