Error 356004 occurred at Node in untitled 1

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I got the following annoying error message while trying to remotely configure the modules for my NI 9146 or NI 9148 Ethernet RIO Expansion Chassis. How can I remove this error? Have any idea about this? I extremely need your assistance. Thanks for help.

Error- 356004 occurred at Node in untitled 1 Possible reasons(s): Labview: Labview Web Service: labview cannot find the I/O Variable Remote configuration Web service on the remote target. The Web service is not installed or has not loaded.

Error- 356004 occurred at Node in untitled 1

Possible reasons(s):

LabVIEW: LabVIEW Web Service: LabVIEW cannot find

the I/O Variable Remote configuration Web service on

the remote target. The Web service is not installed or has not

loaded.

                                 Continue      Stop

SHARE
Answered By 0 points N/A #173995

Error 356004 occurred at Node in untitled 1

qa-featured

Error -356004 occurs because the Software Set for the 9146 and 9148 did not include the I/O Variable Remote Config Web Service. This has to be manually installed.

After the folder has been unzipped, place 9146.cdf and 9148.cdf file in the path below RT ImagesCompactRIO4.02011. You will receive a prompt asking whether to “replace old files’ click yes.

After these files have been replaced, you will have to restart and re-install the NI-RIO 4.0 on the 9146 and 9148. Do not forget to include the I/O variable when installing or the error will keep occurring.

Login/Register to Answer

Related Questions