Error 26005 when installing Presentation Server 4.5

Asked By 0 points N/A Posted on -
qa-featured

Hi, I got this error when I tried to install Presentation Server 4.5 64-Bit with Oracle Data Store.

In the midst of the installation process, this error message appeared: “Error 26005.

Could not start IMA service in CTX_IMA_ StartIMAService State = 1.

Clicking OK didn’t help at all. So I am asking our Experts here to kindly please send some help.

Thank you.

Installer Information

Error 26005. Could not start IMA Services in CTX_IMA_StartIMADService State = 1

SHARE
Best Answer by Crag fresh
Best Answer
Best Answer
Answered By 0 points N/A #104024

Error 26005 when installing Presentation Server 4.5

qa-featured

Hey! This error also will show if you upgrade to Presentation Server 4.5.   

The problem is for accessing accounts especially if you are using oracle database.

You could also see the error in Citrix Diagnostic Facility or CDF trace if you want, and then you will see what the error is.

The problem is the version now you are using use NetworkService account, while the previous version that you are using uses the LocalSystem account to start IMA Service.

For you to solve this problem try to provide the network service account.

You need to provide it will full access control to the oracle client folder. 

Hope this one resolve your problem

Answered By 0 points N/A #104025

Error 26005 when installing Presentation Server 4.5

qa-featured

Thank you for providing me the solution to my problem.

Login/Register to Answer

Related Questions