Error 1935 on installing Sage Peachtree Software

Asked By 0 points N/A Posted on -
qa-featured

I need to install Sage Peachtree Accounting Software but I am getting an error message that says: "Error 1935. An error occurred during the installation of assembly

'Microsoft.VC80.MFCLOC',publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50727.762", processorArchitecture="x86"."

How can I resolve it?

SHARE
Best Answer by Welch Sanger
Answered By 0 points N/A #124886

Error 1935 on installing Sage Peachtree Software

qa-featured

This issue can be resolved by restarting the computer in Selective Startup with SQL and Protexis services running and attempting the installation again.

For information on starting Windows in Selective Startup, please refer to the following Knowledgebase:

If the above steps did not resolve the issue, please refer to the following Microsoft ® knowledgebase article:

Microsoft.VC90.ATL,version

 
Best Answer
Best Answer
Answered By 0 points N/A #197712

Error 1935 on installing Sage Peachtree Software

qa-featured

Its should be a error that is pretty common in windows vista and have something to do with your .net framework of your OS. 
Try reinstalling your .net framework and see if it works out. Download Microsoft .net framework from here (v4.0).

If it doesn't work install a fresh copy of windows vista or whatever OS you feel like installing.

This should solve your  issue.
 

Answered By 564750 points N/A #124888

Error 1935 on installing Sage Peachtree Software

qa-featured

At first, I thought the problem was caused by an incompatible hardware since the error indicated the processor architecture and the version of Microsoft Windows. But after checking the system requirements on Sage’s website, it seems they are not providing a separate version for 32-bit and 64-bit Microsoft Windows. It means the Sage Peachtree Accounting software is compatible with both 32-bit and 64-bit Microsoft Windows.

When you install this software, it requires a specific version of Microsoft .NET Framework. Depending on what version of the Sage Accounting software you had installed, check its system requirements and install the required version of Microsoft .NET Framework. This error is triggered when you have Microsoft .NET Framework 2.0.

The installation may fail when an MSI file (.msi) tries to install many policy files which then trigger the error 1935. This happens because the registry handles leak. This leak causes an out of source exception error that’s why the installation fails. If you have Microsoft .NET Framework 2.0, try installing its latest Service Pack. Or better, download Microsoft .NET Framework 3.5 SP1.

This update contains .NET Framework 2.0 Service Pack 2 which replaces and updates your existing Microsoft .NET Framework 2.0 component. See if this fixes the problem.

Login/Register to Answer

Related Questions