Error 1714. The older version of Symantec antivirus cannot be removed

Asked By 20 points N/A Posted on -
qa-featured

Hello guys,

I got an update of Symantec Antivirus, it is version 8.0. I want to install it on my computer as the anti-virus server. While trying to install it, the Install procedure gives me the following message:

The feature that you are trying to use is on a network resource that is unavailable.

It then says that I can choose a different path, etc. More important is that, when I hit cancel (which, in the end, is all I can do because I have exhausted all other options) I saw this error message:

Error 1714. The older version of Symantec anti-virus cannot be removed. Contact your technical support group.

I want to get rid of this issue. So help needed.

Thanks.

SHARE
Best Answer by Johnny Mrmarshall
Answered By 0 points N/A #190445

Error 1714. The older version of Symantec antivirus cannot be removed

qa-featured

To uninstall the Old version of Symantec please follow the below procedure:

  1. Download the Norton/Symantec removal tool.
  2. Select a download mirror (Right hand side of the page).
  3. Open the Norton removal tool once it has finished downloading.
  4. Follow the on-screen instructions that follow.
  5. Restart your computer.

You may now install the new Symantec / Norton Antivirus.

Thank you.

Best Answer
Best Answer
Answered By 0 points N/A #190446

Error 1714. The older version of Symantec antivirus cannot be removed

qa-featured

If you want to install the latest.Symantec Antivirus, version 8.0, you must uninstall the software. First, download the Norton removal official software here.

Then install it the usual way. After installation, open the software.

Then you will have the option to uninstall it. Press the uninstall button, and wait for some time for the antivirus to uninstall fully.

Then restart your computer. Now try to install your Symantec Antivirus 8.0 and you should be able to install it.

Now try to install your Latest 8.0 Symantec antivirus and you able to install it.

Login/Register to Answer

Related Questions