Error 1713 during installation of language pack MSOffice 2010

Asked By 30 points N/A Posted on -
qa-featured

I have installed the windows XP operating system on mine system and everything on the system working fine, but mine MS Office 2010 not working.

last night i have tried to install the English language pack for MS Office 2010 but during this time i have got the error message saying that "Error 1713.

Setup cannot install one of the required products for Microsoft Office Shared 64-bit MUI (English) 2010" now I do not what to do and how to install the English language pack over Russian language.

Can anyone suggest on this issue?

SHARE
Best Answer by lee hung
Answered By 0 points N/A #95659

Error 1713 during installation of language pack MSOffice 2010

qa-featured

Hi there!

I am using the Microsoft Office 2010 and somehow, I didn't encounter that kind of problem.

We have different OS though. Mine is Vista and yours is XP.

I've researched through this problem and  somehow found something that might help you resolve the problem area.

If you installed your MS Office 2010 by clicking the .msi file, well, you cannot install an Office 2010 suite or individual program by running an .msi file that is provided in the Office suites.

Maybe try to run the Setup.exe in the root folder of the installation source.

Double click it and see if it works.

I hope the issue would be resolved.

For more info visit this link.

Thanks.

Best Answer
Best Answer
Answered By 10 points N/A #95660

Error 1713 during installation of language pack MSOffice 2010

qa-featured

Error 1713 is a programming limitation built into Microsoft programs to ensure its customers use the proper setup tool. Though the error can be frustrating, the fix is fairly simple.

Appearance

You'll see this error message when you try to install a 2007 or 2010 Microsoft Office Suite or stand-alone program when double-clicking on the associated .msi file: "Error 1713 – MSI_package_name cannot install one of its required products. Contact your technical support group.”

Cause

This error occurs when you attempt to manually install a 2007 or 2010 Office Suite program by clicking on the .msi file provided in the Office Suite file.

Resolution

You can resolve this problem by running the Setup.exe file in your Office Suite or the application's root folder. You can locate the root folder by browsing through the "Downloads" or "Programs" folder, which you can find by opening "My Computer" and clicking on "c:/ drive."

If you have an icon on the desktop or a listing in the program menu, right-click on it and open then "Properties" menu.

The Properties menu will show you the root file so that you can run Setup.exe.

Answered By 566285 points N/A #95661

Error 1713 during installation of language pack MSOffice 2010

qa-featured

I think I got your problem. With the operating system you are running on your computer, it seems that there is no solution on fixing the installation problem of Microsoft Office 2010 over your operating system, Windows XP unless you change the version of your Microsoft Office 2010.

It’s pretty clear in the error it generates that your Microsoft Office 2010 is 64-bit and Windows XP does not support the 64-bit edition of any Microsoft Office 2010.

I think you are installing the wrong version of the product on your computer.

Microsoft Office 2010 only supports the 32-bit editions of Microsoft Windows XP and it should also be running with Service Pack 3.

And since you need Microsoft Windows XP Service Pack 3 32-bit to use it, Microsoft Office 2010 should also be in 32-bit version otherwise you will only have an incompatible software.

Changing the default editing language of Microsoft Office 2010 is easy and it doesn’t require any installation of other language packs just to change the language used. You just need to make sure that the application is already installed and working properly.

After that, open any of its programs like for example Microsoft Office Word then go to Options.

Under Popular, click Language Settings, select your preferred language from the list on the left, and then hit OK.

Login/Register to Answer

Related Questions