Error 0x80041059 in Outlook After Installing MS Office 2010

Asked By 50 points N/A Posted on -
qa-featured

Hello techyv! 

I am using windows 7 in the PC and using it for the net. And this time, I installed Microsoft Office 2010 beta in the OS which I am now using as windows seven. But at the indication of installment I mortal appeared a problem while trying to set up a net-mail account in the outlook 2010. It gets an error patch searching the e-mail account-server-setting. I am deed the succeeding error message 0x80041059 and after this it fails.

Any help will greatly be appreciated.

SHARE
Best Answer by damjan
Best Answer
Best Answer
Answered By 0 points N/A #146854

Error 0x80041059 in Outlook After Installing MS Office 2010

qa-featured

Hello.

As I know, this problem is very common these days. The solution could be in the Microsoft Outlook connector. Try re-installing it. In 50% of cases it helps and solves the problem, but not completely.
The problem seems to be in the HTTPS, which the connector doesn`t seem to like at all. There is not a single user that could help us solve this problem, for ex. turn on the HTTPS manually.
However, the beta version seems to work without a single flaw, so try re-intstalling it and start all over again.
If there is a patch or a change that could fix this problem i will alert you.

Contact me further if you need me, 
Damjan.

Answered By 0 points N/A #146855

Error 0x80041059 in Outlook After Installing MS Office 2010

qa-featured

Hello Alex,

Are you using Outlook Connector then it has been known to cause the issue such as the one that you are getting. Therefore, you will need to try removing Outlook Connector and after that reload Outlook and see if the error will go away.  A reinstallation will be needed if the error persists.

Regards,

Nicke

Login/Register to Answer

Related Questions