EPolicy Orchestrator having trouble with Internet Explorer 8

Asked By 20 points N/A Posted on -
qa-featured

Hi guys,

I am trying to log on to ePolicy Orchestrator 4.5 but I keep getting an error message that says

The browser you are using is not currently supported.

McAfee ePolicy Orchestrator 4.5

Can you help me fix this problem?

Thanks!

SHARE
Answered By 0 points N/A #106873

EPolicy Orchestrator having trouble with Internet Explorer 8

qa-featured

Good day Alec,

I’ve found a solution.

When support engineer installed precise corporate soft ware, he also encountered with some problems. As one of accessible solution, he modified IE options in the registry and forgot to put it back. As a result IE8 started to simulate that he IE6

Replacing registry keys to the right values will be solving this problem.

Example list of keys that necessary to be modify to look IE8 like IE6 for web server:

[HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftWindowsCurrentVersionIntern et Settings5.0User Agent]

"Version"="MSIE 6.0"

"Platform"="Windows NT 5.1"

[HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftWindowsCurrentVersionIntern et SettingsUser AgentPost Platform]

"SV1"=""

[HKEY_LOCAL_MACHINESOFTWAREWow6432NodeMicrosoftInternet ExplorerVersion Vector]

"IE"="6.0000"

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionInternet Settings5.0User Agent]

"Version"="MSIE 6.0"

"Platform"="Windows NT 5.1"

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionInternet SettingsUser AgentPost Platform]

"SV1"=""

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftInternet ExplorerVersion Vector]

"IE"="6.0000"

I hope this information helps,

Mark Amna

Login/Register to Answer

Related Questions