Entire menu bar disappeared from our computer under Microsoft Word

Asked By 0 points N/A Posted on -
qa-featured

Today morning the entire menu bar disappeared from our computer under Microsoft Word.

Is there any one with ideas on how we can get it back?

I have not got any solutions from Google search.

We would really be grateful for any kind of help!

SHARE
Best Answer by Balkar Far
Best Answer
Best Answer
Answered By 0 points N/A #113866

Entire menu bar disappeared from our computer under Microsoft Word

qa-featured

Actually this is sometime happens because of full screen mode of the word file.

Here is a suggestion may be it works for you.

Follow the steps.

Stop the full screen mode.i.e turn off.

1. Turn off Full screen mode

  • Open a new word document.
  • Press ALT+V and then Press U.
  • OR.
  • Press ESCAPE.

2. Customizing

  • Right Click on blank space in Menu bar area.
  • Select customizes from the drop down list.
  • Choose the Options Tab and check Always Show full menus.

Hope it will work for you.

Answered By 0 points N/A #113867

Entire menu bar disappeared from our computer under Microsoft Word

qa-featured

You haven't mentioned the version of MS Word you're using.

So, I'll assume that you're using the recent version i.e Word 2010. They now use a customizable ribbon in place of the menu bar. You can easily enable/disable the buttons in it by going to Word Options. To do so, follow these steps:

  1. Open Word.
  2. Click on the File menu and choose Options.
  3. Now, in the word options window move to Customize Ribbon tab (using the navigation on the left).
  4. Here you can specify the items you wish to be included in the ribbon.
  5. Click OK when chosen.
  6. You menu bar (ribbon) will be back with the buttons you've chosen.

If you're using an older version of Word, then probably you've hidden the Menu Toolbar.

To enable it, follow these steps:

  1. Press ALT+V to show the View menu.
  2. Press T for moving to Toolbars.
  3. Check the Standard Toolbar.
  4. Your menu bar will be back.
Answered By 0 points N/A #113868

Entire menu bar disappeared from our computer under Microsoft Word

qa-featured

Hi!

Here are some possible scenarios on what you're experiencing right now:

a. It’s possible that your menu bar was turned off the last time Word was used. And since you do not see the menu bar, press Alt+V and press T to display the Toolbar options. Select what toolbar you need appropriately. Once you check on the toolbars that you need, close Word and attempt to reopen it. The toolbars should now be displayed.

Alternatively, right click on the blank gray area and you can pick the toolbars you need.

b. Check to see if you are in full screen mode. Full screen mode turns off menu bars, toolbars and scroll bars. Press Ctrl-N to start a new document, Alt+V next to get the View menu and then press U to turn off full screen. In Word 2007, if you are in full mode, just press Esc.

c. If your Word looks like this:

Word 2007

Then all you need to do is maximize the ribbon.

You can do that by right-clicking on the empty space on the toolbar and unclick “minimize the ribbon”:

Minimize the ribbon

a. A corrupt normal.dot file can be also the cause of this issue. Look for the normal.dot files in your system, rename it to normal. old. If Word starts successfully, then the normal.dot file is corrupted.

These are just some of the steps I recommend before going into more complicated ways of troubleshooting and diagnosing the issue. The link below is Microsoft’s guide for troubleshooting this issue. I would advise you to go through the steps listed above, before going to the more advanced steps (registry fix, macros) found in the site.

Cheers!

Answered By 0 points N/A #113870

Entire menu bar disappeared from our computer under Microsoft Word

qa-featured

Hasanthi,

If you're using MS Word 2010 follow these instructions:

1. Open the MS Word application.

2. Go to File.

3. Click the Options button. You can find it below the Help.

4. Click and you can now find, edit and change the MS Word application you're using.

5. Choose what you want to display by checking the box.

If you're using MS Word 2003-2007 follow these instructions:

1. Open the 2003-2007 MS Word Application.

2. From the Menu select Tools.

3. Then Customize.

4. Now you can see three tabs.

5. Click the "Options" tab located at the last.

6. Find the Personalized Menus and Toolbars.

7. Check "Show Standard and Formatting toolbars on two rows".

8. Check " Always Show Full Menus".

9. Then click OK and close.

 Here's the sample icon that you will see if you click the Customize button.

Show Standard and Formatting toolbars on two rows

Login/Register to Answer

Related Questions