This encryption action cannot support by current version of Notes

Asked By 15 points N/A Posted on -
qa-featured

When I am trying to open a database in Local, an error message pop up with the message ‘This encryption action cannot support by current version of Notes’. The database was created in Lotus Notes 7.5 and trying to open with Lotus Notes 8.5. Please help me to solve this issue.

I will thankful for all help and support.

SHARE
Answered By 0 points N/A #94112

This encryption action cannot support by current version of Notes

qa-featured

Since you are using another version of lotus notes, which is the latest version as compared to the one you created the files with then it is pretty clear that there might be features in the new version that were not in the older version that are in the new version, and therefore the database you made cannot be able to be opened by the new version of lotus notes. To resolve that problem, you will need to do either of the following:

  • You can choose to uninstall the new version of lotus notes that you have installed and then install the older version that will work perfectly with the database that you have created.
  • Or you can choose to recreate the database once again using the new version of lotus notes.

-Thompson Locker

Login/Register to Answer

Related Questions