An encrypted email connection has been detected

Asked By 10 points N/A Posted on -
qa-featured

Hello experts,

I got the following problem. I NEED TO SOLVE IT. What should I do? Please help me to solve it.

 

Symantec Email Proxy

Symantec.

An encrypted email connection has been detected.

Please see help for more information on how to transmit encrypted

email.

Click here to go to Symantec Technical Support Knowledge Base…

1003.14

                                                OK

Thanks a lot.

SHARE
Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 0 points N/A #159901

An encrypted email connection has been detected

qa-featured

Hello Cindy,

To resolve that issue, you will need to try the following workaround:

  • Try disabling the Norton's firewall.
  • The firewall is the ones responsible for many of associated with Symantec.
  • In  case disabling the firewall works, you will need to program it so that it can be able to recognize the ingoing as well as outgoing mails from your mail server.

You should also try disabling outbound scanning, and then enable outbound any using any of the following ip ports: 25,110,143  TCP and in/out port 53 in case you are using UDP.

Hope this helps.

Regards,

Carl

 

Answered By 0 points N/A #159902

An encrypted email connection has been detected

qa-featured

 

Dear User,

This happens because your email client uses SSL to send emails. When you install “Symantec Client Security” You get this error.

To fix your problem,

This is fixed in Symantec Client Security 3.1. you can see information about how to obtain Symantec Client Security Latest version from here

http://service1.symantec.com/support/ent-security.nsf/docid/2005092212380948

if you cannot use this version. You can also try turning your privacy Control to work around the problem.

Start Symantec Client Firewall and click Privacy Control. Now click Turn OFF

Thank you

Login/Register to Answer

Related Questions