Enable one inbox instead of 2 inbox for outlook on my IPHONE4

Asked By 0 points N/A Posted on -
qa-featured

In my iPhone 4 it is switching between unified Inbox and IMAP Inbox on Outlook 2010. I was using unified Inbox only. I have checked the POP3 mail accounts and it has no problem. All mail can be received to favorite Inbox. The problem is IMPA Inbox look differently. It was same in Outlook 2007. Are there any add-ons to enable one Inbox only? This will be good if that happens.

SHARE
Answered By 0 points N/A #110303

Enable one inbox instead of 2 inbox for outlook on my IPHONE4

qa-featured

Howdy Richard,

First, you need to launch outlook 2010 as image show below and choose ACCOUNT from the left sidebar. Right click and then click new folder. Enter the appropriate name that you want and then click OK.

Click manage rules and alerts from rules down button on the home tab.

Create a blank rule and click apply rule on message I receive and then click NEXT.

Please refer to the images below so that you can understand more of what I am talking about. I hope it might help. This is the solution that I used when I encountered such problem.

launch outlook 2010

 

Enter the appropriate name that you want and then click OK

Login/Register to Answer

Related Questions