Email signature were not seen on my mail

Asked By 10 points N/A Posted on -
qa-featured

We can’t see our signature when we open our email using Outlook Web Access. We tried to fix this by installing S/MIME through the Email Security option, but we couldn’t since the option ‘Download the Outlook Web Access S/MIME Control’ is disabled.

Our system specs are: windows XP, IE version 6.0 and 7.0 128 bit. Please Help! Thank you.

SHARE
Answered By 0 points N/A #93629

Email signature were not seen on my mail

qa-featured

 

Dear Zinnia jones,
 
I think you mean you are having a problem with digital signatures not the normal signatures as you would like to use S/MIME. Here I'll give you some hints on how to digitally sign your messages:
 
1. To install S/MIME, make sure that you have administrator privileges on the machine. Log on to Outlook; click "Options" in the navigation pane. Under "Email Security" click "Download".
 
2. Go to Tools -> Trust Center and click E-mail Security in the far left of the opened dialog box.
 
3. Select the "Add digital signed messages when sending signed messages" check box under "Encrypted e-mail".
 
4. Now you have to options to select from.
 
a. To select "Send clear text signed message when sending signed messages" check box if you want your recipients who don't have S/MIME security to be able to read the message.
 
b. To select "Request S/MIME receipt for all S/MIME signed messages" check box if you would like to request information that the message is received unaltered.
 
Hope this may help you.
 
Best of luck.

Login/Register to Answer

Related Questions