Email auto responder doing more than it should

Asked By 30 points N/A Posted on -
qa-featured

Why is my Gmail auto responder sending the message that it was not supposed to send? I recently set up an email auto responder with my Gmail account and it is sending messages to all the contact in my mail. the most annoying thing is that, the auto responder is not sending mail to the list it suppose to send it to. what could be wrong? and how do i correct this problem?

SHARE
Answered By 0 points N/A #189829

Email auto responder doing more than it should

qa-featured

You may have selected different option because of which it is sending the messages to all the people in your contact list.
For correcting it, Please try out below solution.
1. Click on file option.
2. Click “Automatic replies”.
3. Select “send automatic replies”.
4. After selecting send automatic replies, select “Only send during this time range” checkbox. It will schedule when you want to send the reply. If you do not set the time range, auto replies will be sent until you select “do not send automatic replies” checkbox.
5. Inside “My organization tab”, type the message that you want to send to your colleagues or team mates when you are not in the office or you are on leave.
6. Outside “My organization tab”, select Auto reply to people outside my organization check box. Type the message which you want to send when you are out of office.
7. You can select the options of your choice, whether you want replies to be sent to my contacts or to anyone outside my organization whoever sends a message to you.

Login/Register to Answer

Related Questions