The Elders Scrolls V: Skyrim game has no audio

Asked By 10 points N/A Posted on -
qa-featured

I used to play Skyrim on my Windows PC. It was working well since the first time I used it. There are no issues of hangs, freezes and lags and the sound quality is great. But lately, the game has no audio. Even if I used auxiliary speakers the effect is still the same. How can I fix it?

SHARE
Best Answer by Ehtesham12
Best Answer
Best Answer
Answered By 0 points N/A #114786

The Elders Scrolls V: Skyrim game has no audio

qa-featured

There is no such problem with the game. So this has been working solution for No sound problem with Skyrim.

First,Try this:

  • In Windows 7, go to Control Panel > Hardware and Sound > Sound
  • You will see your default sound device. Click it, then click properties.
  • Go to the Advanced Tab, make sure the default format is set to 44.1Khz 16-bit.
  • Hit Apply/OK, then run Skyrim.

Try this also

  • Download BSAUnpack here: http://oblivion.nexusmods.com/mods/3117
  • Click Open, and find the game directory you installed to.
  • Under Data, select the file called "Skyrim – VoicesExtra.bsa"
  • Click Extract all. Again select the Data directory.
  • Verify you now have a "maleuniqueesbern" folder under Sound, Voice, Skyrim.esm
  • Verify the problem is resolved.

If this didn't work…Try to update your drivers.Check your sound settings.Try installing a new copy of game.Hope this will work

Answered By 0 points N/A #114787

The Elders Scrolls V: Skyrim game has no audio

qa-featured

Is the sound problem affecting all the application that use audio on your system or is it the Skyrim game alone. In case it is affecting all applications, then you will need to check the sound settings on your system and adjust them. They might have been set too low, or they system sound may have been muted. Do the following:

  • On your computer, click on the sound icon on the task bar.
  • Click 'Mixer'.
  • And then click on system sounds.
  • Double click on it to open it.
  • And then under the sounds tab, make sure that the sound in use is the 'windows default'.

-Clair Charles

Login/Register to Answer

Related Questions