EFLC FATAL ERROR RMN2O need to have Service Pack 1

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I have installed Grand Theft Auto EFLC and when I tried to run it this error stopped my game. I have Windows Vista (x64) SP1 with good configuration on my PC and I don’t know it says that I can’t proceed to play this game. Does anyone have this error message after installing ? How can it be solved ?

Thank you !

EFLC FATAL ERROR: RMN2O

EFLC FATAL ERROR: Windows Vista: Need to have Service Pack 1 or higher to proceed.

OK

SHARE
Answered By 564780 points N/A #182777

EFLC FATAL ERROR RMN2O need to have Service Pack 1

qa-featured

Though Microsoft Windows Vista is officially supported, I’m not sure if it’ll also work on 64-bit version though not specifying 32-bit or 64-bit in their system requirements means both versions are supported. And also, even if you said you are using Windows Vista Service Pack 1, I’m not sure if that’s what the game detects because the game suggests upgrading to Service Pack 1 or higher.

To better deal with it and if you are sure you have Service Pack 1, try upgrading your operating system to Service Pack 2 or even higher to make sure your platform is much higher than what is required. To upgrade your Windows Vista to Service Pack 2, download the upgrade package from Windows Vista Service Pack 2 x64-based.

The only thing it requires before you can do an upgrade to Service Pack 2 is that your operating system is already running on Service Pack 1. If you don’t have Service Pack 1 yet, you need to upgrade to it first before upgrading to Service Pack 2. I tried searching for any available Service Pack 3 for Windows Vista but unfortunately only Service Pack 2 is available and can be found.

Login/Register to Answer

Related Questions