Eesti ID software update or installation error

Asked By 20 points N/A Posted on -
qa-featured

Several times I try to install ID 3.5 software .But it got error message attached below .What can I do ?

Error messsage : Service Smart Card (ScardSvr) Could not be stopped . Verify that you have suffient privileges to stop system service .

SHARE
Answered By 0 points N/A #140323

Eesti ID software update or installation error

qa-featured

Hello Maggie,

You may be getting that error during the update of the ID 3.5 software due to the following reasons:

  • It could be as a result of ID 3.5 software update registration issues. Before you continue with the update, please make sure that the application has been registered successfully.
  • Also make sure that when updating the software, you have logged on to the computer as the administrator. Trying to update the software from an account that has got limited privileges will bring that issue.
  • Try to repair the .NET framework that you have on your computer, because it could be corrupt and it is needed for the software to work well.

Regards,

Carl

 

Login/Register to Answer

Related Questions