E-mail system reported an error

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I've just got a VM going to test TRIM v7.1 and Office 2010 integration.

Windows 7 x64, TRIM 7.10.1132

In TRIM, I configured the integration as per the screenshots I've attached. (NOTE: I know the Word button is unchecked, but I did check it… more to follow)

However, integration is not working. In Word, if I manage the COM Add-ins via the Add-Ins option, I get an error about the HP TRIM Add-in for Microsoft Office, that says:

Load Behavior: Not loaded. A runtime error occurred during the loading of the COM Add-in: Any suggestion? Thanks.

A runtime error occurred during the loading of the COM Add-in

HP TRIM: Your E-mail system reported an error. MAPI_E_CALL_FAILED>

MAPILogon (simple)

SHARE
Answered By 0 points N/A #174855

E-mail system reported an error

qa-featured

Hi Micheal,

The error is because the email settings are not properly assigned.
There are multiple ways to resolve this error.
Solution 1: Use send method for SMTP server.
1) Go to the path 'ConfigServerOptionsglobal file'
2) Specify the SMTP server address in the global file
3) Restart the server

Solution 2: Setup the system connection to exchange server
1) Install the Microsoft Outlook in the Cell Manager Server
2) Log in to the Cell Manager server and start 'Data Protector CRS' service
3) Go to 'Start' > 'Control Panels' > Create a mail profile with a unique name
4) Set the connection with Exchange server

Login/Register to Answer

Related Questions