From Dust InstallShield Wizard Error

Asked By 10 points N/A Posted on -
qa-featured

 

I want to install From Dust on my mac, but it shows the below problem, I am not sure why this error comes and what is this about.

 

From Dust-InstallShield Wizard
The setup has detected that version 1.00.002 of From Dust is already installed.
This setup installs an earlier version of From Dust (1.0.0).
You will have to uninstall the previous version before installing this version. ’
 

 

 

SHARE
Answered By 0 points N/A #198019

From Dust InstallShield Wizard Error

qa-featured

Hello Pamela,

The solution is fairly simple. You already have version 1.00.002 From Dusk installed, so this is why you cannot install version 1.0.0 which is an earlier one. If you want to revert to an older version you will have to uninstall version 1.00.002 and then proceed with the installation of version 1.0.0. Version 1.00.002 is newer than 1.0.0. A newer version (or patch) has add-ons and bug fixes. Thereafter you should just hit ok, and play the current version which is newer than the one you are trying to install.

Login/Register to Answer

Related Questions