From Dust 1.0.14 error occurred

Asked By 10 points N/A Posted on -
qa-featured

Assistance for Dust, I am unable to install it.

I put CD but wineskin always stating that I have already 1.00.002 installed, so it is not possible to run the 1.00.000 version, that is on the CD I feel? I get this error:

installs an earlier version of From Dust

From Dust – InstallShield Wizard

The setup has detected that version 1.00.002 off from Dust is already

installed.

This setup installs an earlier version of From Dust (1.0.0).

You will have to uninstall the previous version before installing this

version.

                                               OK

Please Help.

SHARE
Answered By 0 points N/A #196820

From Dust 1.0.14 error occurred

qa-featured

Hi Pamela,

The problem that you are having is very simple. As stated in the error message, your game's version is already 1.00.002. Therefore you are trying to install older version of this game which is not required as always, newer versions (or patches) contains bug fixes and add-ons. You simply have to hit OK button and play your 1.00.002 version of this games.

Hope this helps you.

Login/Register to Answer

Related Questions