Drupal 7.14 error while upgrade

Asked By 70 points N/A Posted on -
qa-featured

I was used drupal 7.12, recently I upgraded it into drupal 7.14. After upgredation I try to edit a content and now.

I am receiving lots of errors like Warning: array_merge(). Now I am stuck with this Error- ( Warning: array_merge) [function.array-merge]:

Argument #1 is not an array in _form_set_class() (line 4134 of /var/www/vhosts/xxx/public_html/includes/form.inc).

Warning: implode() [function.implode]: Invalid arguments passed in theme_radios() (line 2809 of /var/www/vhosts/xxx/public_html/includes/form.inc). An illegal choice has been detected. Please contact the site administrator.

some one please help me with this.

SHARE
Answered By 0 points N/A #135132

Drupal 7.14 error while upgrade

qa-featured

Hi there Olivia.bha,

You are facing the well known bug that happened in the version you are trying to install.

The fix is really simple – updating your CMS to the newest version and keeping it up to date.

Current stable version of Drupal is 7.21 and is available for download on Drupal web page (drupal.org).

Best regards,
Drake Vivian

Login/Register to Answer

Related Questions