Dropping connection of Informatica repository service Windows 2003

Asked By 0 points N/A Posted on -
qa-featured

When I start  my Informatica repository service in Windows 2003, the connection suddenly drops. How do I fix this problem?

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #130490

Dropping connection of Informatica repository service Windows 2003

qa-featured

If your Informatica repository service connection disconnects soon after the connection is established then there can be a problem in the installation of Informatica service. You must make sure that you have fulfilled all the pre-requisites before installing Informatica. If you have missed something then fix it and re install the tool.

Secondly you should run the service from any local user account. This service will not work if you connect from an administrative user account.

Check the configuration settings. Make sure the database username you have provided exists in your database and has the required privileges. Also check the temporary server configuration and connection data.

If the problem persists then check your Event Viewer Log file and see if you can get more information to resolve this issue.

Best Answer
Best Answer
Answered By 564895 points N/A #130491

Dropping connection of Informatica repository service Windows 2003

qa-featured

There are actually some loading problems associated with Informatica and they created a list for several known loading issues with their appropriate solutions. Below are some of the loading issues with Informatica and its possible remedy.

  • The error “The system cannot find the file specified” appears after double-clicking the workflow — the possible cause for this problem is that the session log files are not properly setup. You might also need to modify the text editor.
  • Running “Full_Load_Siebel_DW”, Informatica generates an error which is similar to “TM_6006 Error initializing DTM for session…” — possible cause is inadequate allocation of semaphores. To fix it, assign additional semaphores on the Data Warehouse Server. You need to reboot the system for the changes to take effect.
  • Informatica reports a lock issue after loading the data warehouse — it’s possible that there is a dead session or maybe a user presently has an open session. For a possible fix, make sure that no one or no users have any open sessions. In case there are actually no open sessions, follow the documentation on eliminating locks triggered by dead sessions.

For the complete list of known load issues and their respective causes and solutions, visit Informatica and Loading Issues.

Login/Register to Answer

Related Questions