Drive error in Windows Operating System

Asked By 0 points N/A Posted on -
qa-featured

Hi ally,

When I am to trying to open a file or folder in D drive I ended up with an error message. The message states that ‘location is not available’ How to locate the file? I am damn sure; my computer is connected to the network and internet too. But still why I am getting this error. Any file or folder is corrupted? How to find the root cause of this error? Please help. Thanks.

D:AUTORUN.INFzhengbo refers to a location that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location.

SHARE
Answered By 553085 points N/A #193517

Drive error in Windows Operating System

qa-featured

I am pretty sure this is a virus. Looking at the path of the folder, “D:AUTORUN.INFzhengbo”, it shows that the folder labeled “zhengbo” is located inside another folder called “AUTORUN.INF” putting it very unusual. It is not common for a folder to be labeled as an INF file unless it is a virus and most autorun viruses includes the file “AUTORUN.INF” to start or initiate the infection.

Normally, when you are infected by an autorun virus, all of your files and folders in the drive will be hidden and renamed and you will see bunch of different folders appearing which you didn’t create. This virus is very common on USB flash drives. What you can do right now is update your antivirus and scan your drive.

After you clean your drive, you still won’t be able to see the folder because it is still hidden. To restore the folder after cleaning the drive, open Windows Explorer and go to the drive. Next, click Tools and select Folder Options. See image.

Select View tab, select “Show hidden files and folder”, and uncheck “Hide protected operating system files (Recommended)”, and then click OK. See image.

Once all hidden folders appear right-click on each folder and select Properties. Uncheck Hidden and click OK. Do this on all of the folders until they are all restored and visible. Go to Folder Options again and restore the settings.

Login/Register to Answer

Related Questions