Could not browse websites after installing Kaspersky Internet Security

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I was wondering if anyone could tell me why nothing would work on any of my browsers after I downloaded Kaspersky 2011. I also noticed that it mostly affect sites that supports Flash. I just downloaded this new software last week and I am on Windows and does anybody have any ideas on how to fix this?
SHARE
Best Answer by Thea Grace
Best Answer
Best Answer
Answered By 0 points N/A #80245

Could not browse websites after installing Kaspersky Internet Security

qa-featured

 

Hi! Philip John,
 
I have read your problem and came to a conclusion that you’re Kaspersky 2011 is blocking these websites or there could be a conflict with another type of security software installed in your computer. Try to remove the old security software that you had first and then go ahead and reboot everything. Try to browse websites again.
 
If this process failed then let’s proceed to adjusting the settings of your Kaspersky. Kaspersky has a feature called Web Anti Virus. The feature's main task is to protect your internet traffic by scanning all HTTP and FTP protocol websites. Thus your problem to enable or disable any Kaspersky scan method,
 
  • Open the main Kaspersky window.
  • Select Protection Center.
  • Click Settings link.
  • Click Web Antivirus.
  • In the Security level section, click the Settings button.
  • In the Web Antivirus screen, click on the General tab, select which items to check/uncheck.
  • If you have checked Heuristic analysis, select level of choice, recommended is the medium/light scan, whichever works.
  • In the Web Antivirus screen, Click OK.
  • In the Settings main screen, Click OK.
  • Close.
 
The recommended settings on your computer depends on the websites that you want your computer to gain access on. I hope this works for you.
Answered By 0 points N/A #80243

Could not browse websites after installing Kaspersky Internet Security

qa-featured

 

Hi! Philip John,
 
Yes! You are right that some web pages does not open due to Kaspersky internet security. To resolve this problem follow the instructions below:
 
  • When you try to go to a web page then Kaspersky show a window. You need to always select “Allow the program execution” option.
  • If you use Firefox browser then follow the below:
  • You have to go to tools menu from Firefox and click on the options.
  • Then on the Advanced to enable the JavaScript from the content tab.
  • Then put out all arrow from the check box and click ok.
  • Then close the Firefox browser and restart your computer.
 
I hope it will work.

Login/Register to Answer

Related Questions