Download avidemux 2.5.3.tar.gz to update my old version of avidemux

Asked By 10 points N/A Posted on -
qa-featured

Hi experts,

I have downloaded avidemux_2.5.3.tar.gz to update my old version of avidemux but when I've tried to install I got this error. I was wondering if anyone has a suggestion to resolve this problem, or another way to update it. Thanks in advance.

Error

Package/home/zxoc/bin/avidemux-2.5.3-3.pm.4.1.×86_64.rpm could not be installed.

Details:

Subprocess failed. Error. RPM failed: warning: /home/zxoc/bin/avidemux-2.5.3-3.pm.4.1.×86_64.rpm: Header V3 DSA signature: NOKEY, key ID 9a795806

error: Failed dependencies:

avidemux = 2.5.2-3.pm.4.4 is needed by (installed) avidemus-gtk-2.5.2-3.pm.4.4 ×86_64

OK

SHARE
Answered By 0 points N/A #172999

Download avidemux 2.5.3.tar.gz to update my old version of avidemux

qa-featured

Hi.

To resolve this error you need to update your distribution. So open your terminal and run the update. The error massage says Failed dependencies. That means that you have to update all avidemux dependencies. Dependencies for avidemux are a52dec, faad2, lame, libdca, x264, xvidcore and faac. So you have to make sure that they are also updated. When performing system update if they are included with you distributions repository they will be updated, unless your distro supports only that one version. In that case you will need to install each package manually and that will also cause to update gcc and glibc and in the end with dependency hell. Consul your distributions documentation.

Queen Norman

Login/Register to Answer

Related Questions